Latest Reviews

  1. Blood_critical
  2. Eren Bakmaz
  3. Chickens
    Chickens
    1/5,
    Version: 10.0.19
    Doesn't work:
    [10:56:17 INFO]: [LibsDisguises] Config is up to date!
    [10:56:17 ERROR]: Error occurred while enabling LibsDisguises v10.0.19 (Is it up to date?)
    java.lang.IllegalStateException: setYModifier has conflicting values in class me.libraryaddict.disguise.disguisetypes.FlagWatcher! This means it expected the same value again but received a different value on a different disguise! -1.
    0 is not the same as 0.0!
    at me.libraryaddict.disguise.utilities.parser.DisguiseParser.addWatcherDefault(DisguiseParser.java:245) ~[?:?]
    at me.libraryaddict.disguise.utilities.parser.DisguiseParser.createDefaultMethods(DisguiseParser.java:121) ~[?:?]
    at me.libraryaddict.disguise.LibsDisguises.onEnable(LibsDisguises.java:176) ~[?:?]
    at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:263) ~[patched_1.16.4.jar:git-Paper-288]
    at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:380) ~[patched_1.16.4.jar:git-Paper-288]
    at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:483) ~[patched_1.16.4.jar:git-Paper-288]
    at org.bukkit.craftbukkit.v1_16_R3.CraftServer.enablePlugin(CraftServer.java:501) ~[patched_1.16.4.jar:git-Paper-288]
    at org.bukkit.craftbukkit.v1_16_R3.CraftServer.enablePlugins(CraftServer.java:415) ~[patched_1.16.4.jar:git-Paper-288]
    at net.minecraft.server.v1_16_R3.MinecraftServer.loadWorld(MinecraftServer.java:468) ~[patched_1.16.4.jar:git-Paper-288]
    at net.minecraft.server.v1_16_R3.DedicatedServer.init(DedicatedServer.java:239) ~[patched_1.16.4.jar:git-Paper-288]
    at net.minecraft.server.v1_16_R3.MinecraftServer.w(MinecraftServer.java:940) ~[patched_1.16.4.jar:git-Paper-288]
    at net.minecraft.server.v1_16_R3.MinecraftServer.lambda$a$0(MinecraftServer.java:177) ~[patched_1.16.4.jar:git-Paper-288]
    at java.lang.Thread.run(Thread.java:748) [?:1.8.0_272]
  4. HackMinecraft
  5. milowysh
    milowysh
    5/5,
    Version: todas las versiones
    pretty good overall though, can i get it to connect to atleast a h2 local database? since mongodb and mysql dont work
  6. AzraellSto5
    AzraellSto5
    1/5,
    Version: 2017-06-18
    This plugin isn't working!
  7. Eliyash
    Eliyash
    1/5,
    Version: 1.12
    Downloaded a file named "Untitled_4.rar" after I extracted it the file is only Dubai4.jpg how can I properly download the file?
  8. theatersuprise11
    theatersuprise11
    5/5,
    Version: LATEST
    work like a charm :D, thanks
  9. wizzardul1
  10. MaxBans
  11. IonutZ Amariei
    IonutZ Amariei
    5/5,
    Version: b3.92
    Nice leak you re a god thank you !!
    1. bananaBrownie
  12. CoderStone
    CoderStone
    1/5,
    Version: 5.13.7-FIXED
    Null error in premium verification on boot.
  13. antodu77510
  14. LegitSpigot
    LegitSpigot
    5/5,
    Version: b3.92
    Lmao, wassup brownie kek

    Nice leaks wink wink :P
    1. bananaBrownie
  15. merhu1
  16. MCShadowzzz
  17. Jack Hu
  18. WilliDieENte
    WilliDieENte
    5/5,
    Version: 2.14.3
    Great Leak, but please Update it!
  19. Tptuaasn
  20. razermambaPVP
    razermambaPVP
    1/5,
    Version: 2020-10-21
    Link down. Please Fix